Persona viendo una captura de Adobe Flash Player en el portátil
El Flash quedó en el 3er puesto de los software más vulnerables en 2015

Ahora que el 2015 ha terminado oficialmente ha llegado el momento de echar un vistazo a cuáles fueron las aplicaciones y plataformas de software que más dolores de cabeza dieron a los investigadores de seguridad el año pasado.

Durante los últimos 365 días, investigadores de seguridad, empresas de ciberseguridad e incluso fabricantes de diferentes software han reportado diversas vulnerabilidades de seguridad y cuando hacía falta solicitaban un identificador CVE (Vulnerabilidades y Exposiciones Comunes).

Estas cifras CVE rastrean los fallos de seguridad en múltiples productos y suelen ser de gran importancia para cualquier investigador de seguridad.

Apple, la compañía con más fallos de seguridad en 2015

Según apunta CVE Details, un portal web que maneja las vulnerabilidades de seguridad según sus identificadores CVE, durante el año 2015 la compañía con mayor cantidad de nuevos identificadores CVE fue Apple.

Los investigadores de seguridad descubrieron 654 agujeros de seguridad en los productos de Apple, que son 83 problemas de seguridad más que las que descubrieron en Microsoft, la cual se posicionó en segundo puesto con 571 vulnerabilidades.

El resto del top 10 continúa con Cisco (488 problemas de seguridad), Oracle (479 fallos), Adobe (460 fallos), Google (323 fallos), IBM (312 fallos), Mozilla (188 fallos), Canonical (153 fallos) y Novell (143 fallos).

En el año 2014, Oracle fue la empresa con más problemas de seguridad descubiertos en sus productos, un total de 455 vulnerabilidades.

Entre los años 1999 y 2010, Microsoft fue la “ganadora” de este título todos los años.

OS X, el producto más vulnerable de Apple en 2015

En relación con los productos más vulnerables de Apple, el sistema operativo OS X se ubicó en el primer puesto con 384 vulnerabilidades de seguridad, mientras que iOS en el segundo lugar con 375 fallos.

El resto del top 10 de productos más vulnerables de Apple en el año 2015 es el siguiente: Adobe AIR con 246 vulnerabilidades, Internet Explorer con 231, Google Chrome con 187, Mozilla Firefox con 178, Windows Server 2012 con 155, Ubuntu con 152 y Windows 8.1 con 151 vulnerabilidades.

En los años pasados los productos de software más vulnerables fueron Internet Explorer en el 2014 con 243 vulnerabilidades, el Linux kernel en 2013 con 185 fallos, Google Chrome en 2012 con 249 vulnerabilidades y otra vez Chrome en el 2011 con 266 vulnerabilidades.

Como puedes ver, el Flash nunca fue tan malo como la gente lo pensaba, aunque esto no quiere decir que sigue siendo necesario en los servicios actuales de internet.

No hay comentarios

Dejar una respuesta