Saltar al contenido

Los usuarios de AMD no deberían actualizar a Ubuntu 16.04 LTS

12 marzo, 2016
Ubuntu

Si usas el software AMD Catalyst en Ubuntu debes poner mucha atención, y quizá quieras evitar actualizar el sistema a la versión 16.04 LTS que saldrá el próximo mes.

Ya se ha confirmado que Ubuntu 16.04 LTS (Xenial Xerus) no soporta los controladores propietarios de AMD/ATI, en cambio, los desarrolladores proponen usar las alternativas abiertas (Radeon y Amdgpu).

Contenido del artículo

¿Por qué sucede esto?

Si tienes una versión como Ubuntu 15.10 y planeas actualizar a 16.04 LTS, el proceso eliminará el controlador fglrx y el archivo Xorg.conf, y seguramente estás pensando en reinstalarlo, pero no es tan fácil, ya que no puedes reinstalar el controlador fglrx/catalyst, porque los archivos ya no serán compatible con la próxima versión de Ubuntu.

Por supuesto, con Nvidia no hay problema alguno y, hasta el momento, la mejor solución que se les ha dado a los usuarios de AMD en Linux es permanecer en una versión anterior de Ubuntu, preferiblemente la versión 14.04 LTS.

😱 ¡No te lo pierdas! 👉🏼  NVIDIA desvela más especificaciones técnicas de su arquitectura Pascal

Otra solución es, como los desarrolladores de Ubuntu recomiendan, usar los controladores abiertos, Radeon o AMDGPU, aunque ambos están muy lejos de funcionar como lo hace el controlador nativo de estas tarjetas de video.

AMD lanzará una nueva actualización de su software este verano, aunque es casi seguro que no tendrá novedades por el lado de Linux, así que sus usuarios que gusten usar un OS libre tendrán que esperar hasta que se encuentre una solución.

Via: OMGUbuntu

Ayúdanos a seguir creciendo

Trabajamos duro para escribir el contenido de mejor calidad. Solo con que lo compartas en tus redes sociales nos haces un favor enorme y te amaremos para siempre. ❤